Lors d'une tentative de connexion à MindManager pour Windows, le message "Network error" s'affiche :
Cause
Mauvaise configuration d'Internet Explorer.
Solution
Pour remédier à cette situation, procédez comme suit :
- Cliquez sur le menu Démarrer et tapez Options Internet, puis cliquez sur l'élément suggéré.
- Allez dans l'onglet Avancé et décochez l'option Ne pas enregistrer les pages chiffrées sur le disque. Cliquez ensuite sur le bouton Appliquer, et essayez de vous connecter à nouveau à MindManager.
- Si l'étape précédente n'a pas aidé, ou si l'option était déjà désactivée, veuillez cliquer sur le bouton Réinitialiser... sous le volet des Réinitialiser les paramètres d'Internet Explorer pour réinitialiser les paramètres d'Internet Explorer, puis essayez à nouveau.
Was this article helpful?
Tell us how we can improve it.