Systemvoraussetzungen für unterstützten MindManager Versionen

0 users found this article helpful

Die Systemvoraussetzungen für unsere unterstützten MindManager-Versionen finden Sie hier.

Windows

MindManager 22 für Windows

Unterstützte Betriebssysteme:

Microsoft® Windows® 11 32 Bit und 64 Bit
Microsoft® Windows® 10 32-Bit und 64-Bit-Version

Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

 

MindManager 21 für Windows

Unterstützte Betriebssysteme:

Microsoft® Windows® 10 32-Bit und 64-Bit-Version

Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

MindManager 2020 für Windows

Unterstützte Betriebssysteme:

Microsoft® Windows® 10 32-Bit und 64-Bit-Version
Microsoft® Windows® 7 Service Pack 1, 32-Bit und 64-Bit-Version

Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

 

Mac

 

MindManager 14 für Mac:

Unterstützte Betriebssysteme:

macOS® Mojave 10.14 bis macOS® Monterey 12.0


Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

MindManager 13 für Mac:

Unterstützte Betriebssysteme:

macOS® High Sierra 10.13 bis macOS® Monterey 12.0


Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

 

MindManager 12 für Mac:

Unterstützte Betriebssysteme:

macOS® 10.13 (High Sierra) bis 11.0 (Big Sur)

Zusätzliche Anforderungen:

Weitere für die Nutzung bestimmter Funktionen zu erfüllende Anforderungen:

 

Was this article helpful?

Tell us how we can improve it.