System requirements for not supported MindManager versions

0 users found this article helpful

Windows

 

MindManager 2019 for Windows

Supported operating systems:

Microsoft® Windows® 10 (32-bit and 64-bit)
Microsoft® Windows® 8 and 8.1, (32-bit and 64-bit)
Microsoft® Windows® 7 Service Pack 1, (32-bit and 64-bit)

Additional requirements:

Additional requirements to use certain features:

 

MindManager 2018 for Windows

Supported operating systems:

Microsoft® Windows® 10 32-bit and 64-bit
Microsoft® Windows® 8 and 8.1, 32-bit and 64-bit
Microsoft® Windows® 7 Service Pack 1, 32-bit and 64-bit

Additional requirements:

Additional requirements to use certain features:

 

MindManager 2017 for Windows

Supported operating systems:

Microsoft® Windows® 10 32-bit and 64-bit
Microsoft® Windows® 8 and 8.1, 32-bit and 64-bit
Microsoft® Windows® 7 Service Pack 1, 32-bit and 64-bit

Additional requirements:

Additional requirements to use certain features:

 

MindManager 2016 for Windows

Supported operating systems:

Additional requirements:

Additional requirements to use certain features:

 

MindManager 15 for Windows

Supported operating systems:

Microsoft® Windows® 8 and 8.1, 32-bit and 64-bit
Microsoft® Windows® 7 32-bit and 64-bit (includes Service Pack 1 released in Feb, 2011)

Additional requirements:

Additional requirements to use certain features:


MindManager 14 for Windows

Supported operating systems:

Microsoft® Windows® 8.1 32-bit and 64-bit*
Microsoft® Windows® 7 32-bit and 64-bit* (includes Service Pack 1 released in Feb, 2011)
Microsoft Windows XP SP3 32-bit

Additional requirements:

Additional requirements to use certain features:

 

Mindjet 11 for Windows

Supported operating systems:

Microsoft® Windows® 8 32-bit and 64-bit*
Microsoft® Windows® 7 32-bit and 64-bit* (includes Service Pack 1 released in Feb, 2011)
Microsoft Windows XP SP3 32-bit

Additional requirements:

Additional requirements to use certain features:

 

MindManager 2012 for Windows (= version 10.x.xxx)

Supported operating systems:

Microsoft® Windows® 7 32-bit and 64-bit* (includes Service Pack 1 released in Feb, 2011)
Microsoft Windows Vista® SP2 32-bit
Microsoft Windows XP SP3 32-bit
 

Additional requirements:


Additional requirements to use certain features:


MindManager 9 for Windows

Supported operating systems:

Additional requirements:

Additional requirements to use certain features:

 

MindManager 8 for Windows

Supported operating systems:

Additional requirements:

Additional requirements to use certain features:


MindManager PRO 7 for Windows

Supported operating systems:

Microsoft® Windows® Vista Ultimate/Business 32-bit
Microsoft® Windows® XP Professional, Home or Tablet PC Editions 32-bit
Microsoft® Windows® Server 2003 32-bit
Microsoft® Systems Management Server using Windows® Server 2003 32-bit
Citrix MetaFrame Presentation Server 4.0

Additional requirements:

Additional requirements to use certain features:

 

MindManager Lite 7 for Windows

Supported operating systems:

Microsoft® Windows® Vista 32-bit
Microsoft® Windows® XP Professional, Home or Tablet PC Editions 32-bit

Additional requirements:

 

MindManager PRO 6 for Windows

Supported operating systems:

Microsoft® Windows® XP (Professional, Home or Tablet PC)
Microsoft® Windows® Vista Ultimate or Business, 32-Bit-Version
Microsoft® Windows® 2000 Professional
Microsoft® Windows® Server 2003

Additional requirements:

Additional requirements to use certain features:

 

MindManager Basic 6 for Windows

Supported operating systems:

Microsoft® Windows® XP (Professional, Home or Tablet PC)
Microsoft® Windows® Vista Ultimate or Business, 32-Bit-Version
Microsoft® Windows® 2000 Professional
Microsoft® Windows® Server 2003

Additional requirements:

Additional requirements to use certain features:

 

MindManager X5 / X5 PRO for Windows

Supported operating systems:

Microsoft® Windows® XP (Professional, Home or Tablet PC)
Microsoft® Windows® NT 4.0 SP6
Microsoft® Windows® 2000 Professional

Additional requirements:

Additional requirements to use certain features:

 

Mac

MindManager 11 for Mac

Supported operating systems:

macOS® 10.12 (Sierra) to 10.15 (Catalina)

Additional requirements:

Additional requirements to use certain features:

 

MindManager 10 for Mac

Supported operating systems:

MindManager 10.6 for Mac: Mac OS®X 10.10 (Yosemite) to Mac OS®X 10.13 (High Sierra)
MindManager 10.5 for Mac: Mac OS®X 10.8 (Mountain Lion) and Mac OS®X 10.9 (Maverick)

Additional requirements:

Additional requirements to use certain features:

MindManager 9 for Mac

Supported operating systems:

Mac OS®X 10.7 (Lion)
Mac OS®X 10.6 (Snow Leopard)

Additional requirements:

Additional requirements to use certain features:

 

MindManager 8 for Mac

Supported operating systems:

Mac OS®X 10.6 (Snow Leopard)
Mac OS®X 10.5 (Leopard)

Additional requirements:

Additional requirements to use certain features:

 

MindManager 7 for Mac

Supported operating systems:

Mac OS X 10.6 (Snow Leopard)
Mac OS X 10.5.x (Leopard)
Mac OS X 10.4.x (Tiger)

Additional requirements:

 

MindManager 6 for Mac

Supported operating systems:

Mac OS X 10.4.x (Tiger)

Additional requirements:

Was this article helpful?

Tell us how we can improve it.