Symptoms
The customer cannot create an account to activate his MindManager version
Cause
Problem with the email-account in the server-database
Resolution
The customer has to try to create a new account via the following link:
https://cloud.mindmanager.com/account
The customer has to try to create the account with another email.
If it still does not work:
- escalate the issue and he email of the customer to David Durman - email: david.durman@corel.com
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