Java log4j 2 vulnerability

2 users found this article helpful

There was a critical vulnerability detected in JavaScript on December 9th affecting applications and hardware used worldwide.

Issue

Trust is Corel’s #1 value, and we take the protection of our customers’ data very seriously. We are aware of the recently disclosed Apache Log4j2 vulnerability (CVE-2021-44228).

Resolution

We have completed testing on our products and NO log4j 2 vulnerabilities were discovered with MindManager software.

No current nor previous versions of Mindmanager are vulnerable, this affects both MindManager for Windows and MindManager for Mac.
None of our cloud services are vulnerable.
We have discovered a vulnerability with mindmanager.com for services tied to Amazon Web Services, however, those services have all been patched by AWS.

To find our official community post on this topic, visit the following page.

For more information, please review the following:
CVE-2021-44228
Apache Log4j2 post.

We appreciate your trust in us as we continue to make your success our top priority.

 


 

Was this article helpful?

Tell us how we can improve it.