Warum wird mein MindManager-Lizenzschlüssel nicht akzeptiert?
Symptome
Der MindManager-Lizenzschlüssel kann nicht eingegeben werden.
Mögliche Fehlermeldungen:
In MindManager 21 Windows oder höher:
In älteren MindManager für Windows Versionen:
In MindManager 13.2 für Mac oder höher:
In älteren MindManager für Mac-Versionen:
Die Schaltfläche OK bleibt ausgegraut.
Ursache
Sie haben die falsche Version von MindManager installiert.
Lösung
Deinstallieren Sie zunächst die falsche MindManager-Version.
Download-Links für unterstützte MindManager-Versionen finden Sie hier.
Wenn Sie den Download-Link für eine ältere/nicht unterstützte MindManager-Version benötigen, senden Sie bitte Ihren Lizenzschlüssel und den Kaufbeleg an den Kundendienst.
Wie finde ich meine MindManager Versionsnummer?
MindManager für Windows:
Öffnen Sie MindManager für Windows und klicken Sie auf Datei --> Hilfe.
Die Nummer der Version wird unter "Info zu MindManager" angezeigt.
MindManager für Mac:
Klicken Sie im Menü auf MindManager --> Info zu MindManager
Was this article helpful?
Tell us how we can improve it.